Menu

Barclaycard United Kingdom acquiring

Payment GatewayEmboss v5.8.x
ePOS Payment Client ApplicationRetail 
 IPC 2 v2.1.x and v2.2.x
PEDBrandVerifoneIngenicoMiura
ModelVx820iPP350iWL250M010 
Operating SystemNot supportedWindows 7, Windows 8, Windows 8.1, Windows 10, Windows Embedded 8.1 Pro. Linux 10 SuSe 11 and CentOS 6.4Not supportedNot supported
USBYes
 (2m or 4m+PSU) (L)
SerialYes (2m) (L)
LAN/IPYes (1.5m)
Wirelessn/a
Firmware on PEDs in stockRAM 16.06
Firmware on PEDs special orderRAM 16.06
Attendance modeAttended and Semi-Attended
PCI - DSS ComplianceStandard PCI
PIN verification methodOffline PIN
Card Schemes Transaction Source
VisaNot supportedICC, CTLS&HVC, Magstripe and CNPNot supportedNot supported
MasterCard/Maestro
JCBICC and Magstripe
Diners/DiscoverICC and Magstripe
AmexICC, CTLS&HVC, Magstripe and CNP
Transaction TypesSale (including sale with referral response)Supported
RefundSupported
Sale with gratuityNot supported
Reversal for saleSupported
PWCBSupported
MOTOSupported
Pre-Auth, Zero-Auth, Incremental-AuthPre-Auth supported
Ancillary ServicesDCCSupported
TFSSupported
Gift CardsFlexecash, One4All, PPS, Newday*
PenniesSupported

P2PE = PCI P2PE recommended but E2E available

E2E = Encrypts end to end but customer cannot self certify for PCI P2PE

(L) denotes that IPC with this PED has been proved to work with Linux environments in addition to MS Windows

Note: Newday supported from IPC 2.2.1

Note: IPC 2.2.5 only supports Vipa 6, customers on Vipa 4 need to upgrade to Vipa 6 before upgrading to IPC 2.2.5